Мы уже рассказывали о том, вчера компания Apple выпустила обновленную мобильную операционную систему iOS 7.0.5 для китайских владельцев iPhone 5c и iPhone 5s. И сегодня стало известно, что в апдейте не закрыты уязвимости для джейлбрейка с помощью утилиты evasi0n7. Об этом сообщили обновившиеся пользователи, а джейлбрейк-разработчики подтвердили их слова. Сообщается, что iOS 7.0.5 блокирует работу оригинальной утилиты evasi0n7, но в то же время в нем не закрываются уязвимости, используемые для джейлбрейка. «Взломать» обновленную прошивку все же можно, но для этого необходимо использовать кастомную сборку эксплоита, выпущенную джейлбрейк-разработчиком T0ma_94. Он внес некоторые изменения в исходный код программы. А вот хакеры Стефан Эссер и MuscleNerd не рекомендуют любителям джейлбрейка обновляться до iOS 7.0.5.
Просто скажи нет! – заявил MuscleNerd по поводу обновления до iOS 7.0.5.
Кстати, сейчас Apple работает над iOS 7.1. В обновлении, как утверждают источники, будут полностью закрыты все уязвимости, используемые для джейлбрейка, а работа утилиты – окончательно заблокирована.