Вот черт! Steam перестанет работать на старых macOS

0
в закладки
1 минута

Любите играть на Mac или MacBook? Тогда, вероятнее всего, вы пользуетесь Steam. Для вас плохая новость. Скоро "яблочная" версия магазина лишится поддержки неактуальных MacOS. Официальный клиент просто перестанет функционировать.

Вот черт! Steam перестанет работать на старых macOS
Изображение с сайта macrumors.com

Кто в зоне риска? Владельцы компьютеров на базе macOS 10.7 Lion, macOS 10.8 Mountain Lion, macOS 10.9 Mavericks и macOS 10.10 Yosemite. Если они не обновятся до 1 января 2019, с развлечениями можно попрощаться.

интересное
Вот так будет выглядеть iPhone 12
Назад дороги нет: Apple больше не подписывает iOS 13.2

Чтобы избежать неприятностей, придется перейти на macOS 10.11 El Capitan (либо более новую ОС). Это связано с несколькими причинами. Первая - Steam содержит встроенный Google Chrome. Последняя сборка браузера несовместима с древними macOS.

Вот черт! Steam перестанет работать на старых macOS
Изображение с сайта thehackernews.com

Второй момент - Steam нуждается в патчах безопасности El Capitan. Всем, чья платформа хуже, сервис откажет в доступе к контенту. Не самая вдохновляющая перспектива. Рекомендуем - по возможности - решиться на апдейт.

А вам нравится Steam? Во что играете? Напишите в комментариях.

Экономьте время: все самое интересное каждый день по почте
Нет комментариев

Авторизоваться или зарегистрироваться для комментирования.

Чем мы можем вам помочь?

End of content

No more pages to load

Это тоже интересно: