iOS 7.1 блокирует джейлбрейк

11 Марта 2014 145
Мы уже рассказывали, что вчера поздно вечером Apple распространила финальную версию iOS 7.1. Помимо многочисленных изменений и улучшений обновление также заблокировало работу утилиты Evasi0n7 для джейлбрейка. По этой причине всем любителям джейлбрейка обновлять свои устройства до iOS 7.1 не рекомендуется. Как и ожидалось, в финальной версии iOS 7.1 была полностью заблокирована работа эксплоита Evasi0n7 и закрыты все уязвимости, используемые для джейлбрейка.
Джелбрейкеры, не обновляйтесь до iOS 7.1. После установки обновления вы не сможете «откатиться» даже при наличии сертификатов SHSH blobs (за исключением смартфона iPhone 4), - написал в своем твиттере известный в джейлбрейк-среде хакер MuscleNerd.
Он добавил, что в обновлении полностью заблокированы уязвимости ядра, которые использовались для джейлбрейка с помощью утилиты Evasi0n7. Кроме того, Apple поблагодарила группу хакеров Evad3rs за найденные и устраненные уязвимости в iOS 7.1. Именно эта группировка занимается разработкой инструментов для джейлбрейка, в том числе и утилиты Evasi0n7.
Автор статьи
Нет комментариев

Авторизоваться или зарегистрироваться для комментирования.

Огонь
Топ скидок недели

Jason Vale’s 5-Day Jui...

75 руб. 229 руб.

Capitán Ojo Vago Full

2 190 руб. 2 650 руб.

Paroles de chanson JEM

75 руб. 149 руб.

ПДД+Авто штраф 2018

15 руб. 75 руб.

ДОКТОР МИП

75 руб. 229 руб.

Der wiehernde Esel - DWE

299 руб. 6 990 руб.

antisèche Français - B...

299 руб. 379 руб.
Смотреть все программы